Jump to content
Mander Organs

Is It Me?


Guest Cynic

Recommended Posts

Guest Cynic

I find I have had to go into Board Settings - Options and adjust my time to GMT + 1 hour (as for Brussels, Paris etc.) in order to get the board to bear what everyone else round here accepts as the correct time GMT. I fully accept that the fault may be mine, I just wanted to remove the impression that unable to sleep I have posted unbelievably early in the morning!

 

Surely this shouldn't be necessary?

Link to post
Share on other sites
And I find that, despite whatever I try, I always have to sign in manually to visit the board. It never recognizes my computer. :)

Clear all cookies relating to this board in any of its versions (or just all cookies if you don't have too many remembered logins); then it should do what you expect.

 

Paul

Link to post
Share on other sites
Clear all cookies relating to this board in any of its versions (or just all cookies if you don't have too many remembered logins); then it should do what you expect.

 

Thanks, Paul. :)

 

I've just done that, and it's said "Welcome guest" and I've had to log in again. :)

 

But I'll see what happens. :o

Link to post
Share on other sites
I've just done that, and it's said "Welcome guest" and I've had to log in again. :)

 

Yes, it would. The information to remember you is kept in the cookie set by this board.

Link to post
Share on other sites
However, having logged in after deleting all cookies, I've had to log in again to post this! Other discussion boards always seem to recognize me, but this one rarely does! :o:)

Did you delete the cookies relating to the old board name as well (if you really deleted "all" cookies, then I guess so). It might be worth clearing the internet cache at the same time. This really should fix it unless you've done something very strange to the browser.

 

Paul

Link to post
Share on other sites

Thanks. I did this about half an hour earlier when I was having problems installing a new wireless router.

 

It is puzzling because on another Invision Power Board forum I'm nearly always recognized and seldom ever need to log in.

Link to post
Share on other sites

My browser was doing this for a while after the transition to the new server. However, it now seems to remember me for weeks at a time. In fact, I cannot remember the last time I had to log in.

 

Have you tried kicking your computer?

Link to post
Share on other sites
Thank you.

 

However, having logged in after deleting all cookies, I've had to log in again to post this! Other discussion boards always seem to recognize me, but this one rarely does! :o:)

Do you access the board from the "favourites" menu in your browser? If so log in and save the page again in your favourites (overwriting the old page). That worked for me.

Link to post
Share on other sites
Have you tried kicking your computer?

 

No, but a few minutes ago I thought I'd killed it. I decided to remove the RAM chips and put some higher capacity ones in. On its side on the table, shorn of some of its casing, I switched it on. The poor thing just lay there making pathetic bleeping noises at me.... :o

 

I thought I'd wrecked it. :(

 

Turns out I hadn't. I just hadn't pushed the new chips in hard enough. :)

 

Do you access the board from the "favourites" menu in your browser? If so log in and save the page again in your favourites (overwriting the old page). That worked for me.

 

Thanks, Vox. I recall you suggested this to somebody else who was having a problem a while back, and I tried the same. It doesn't work for me, alas.

 

I don't know why it's only on this discussion board that my computer isn't recognized. Perhaps somebody's trying to tell me something..... :):D

Link to post
Share on other sites
However, having logged in after deleting all cookies, I've had to log in again to post this! Other discussion boards always seem to recognize me, but this one rarely does! :o:)

 

From memory, I think that this forum sets only "session cookies" not the ones that remember you.

 

If the problem with having to log in every time started only at the time of the migration to the dedicated server, then it is most likely to be due to the forum now being on a different IP number and so the user's browser does not recognise it or its session cookies (and therefore thinks it does not have any log-in for the forum).

 

To make it possible for your browser to recognise the forum on its new IP number, you need to remove the forum entry in your Passwords Manager, then log into the forum - and then I think it will ask you if you want your log-in remembered. To do this in Firefox, you need to select

 

Tools/Options/click on the Security tab and then on the Show Passwords button. You will then see listed all the sites and passwords that Firefox is remembering for you. Delete the one for the Mander Organs forum, Save. Then log into the forum, and your browser should ask you if you want it to remember your log-in.

 

Moderator, Mander Organs

Link to post
Share on other sites
Yes, I think I shall have to. I had to log in again this afternoon. :unsure:

I don't see how it can be IE7 that is at fault if you are successfully logging in to other Invision boards. I have had no problems using IE7 either before or after the recent changes once I started to keep my router permanently powered.

JC

Link to post
Share on other sites
I don't see how it can be IE7 that is at fault if you are successfully logging in to other Invision boards. I have had no problems using IE7 either before or after the recent changes once I started to keep my router permanently powered.

JC

 

It has me totally baffled, John!

Link to post
Share on other sites
Just out of interest, which page have you bookmarked, once you have successfully logged in?

JC

The index page which lists "General Discussion", "The Organ and Its Music" &c.

 

Other times I click onto the link which comes in email. And it seldom remembers me.

 

It's happened again, just. :unsure:

Link to post
Share on other sites

Which one, though?

This: http://www.mander-organs.com/discussion/index.php?act=idx ?

Or this: http://www.mander-organs.com/discussion/in...php?showforum=3 ?

 

They are not quite the same!

 

The latter is the one I saved in my favourites. Might be worth trying? (Don't see why there should be any difference, but then I don't see why it's not working for you in the first place.)

Link to post
Share on other sites

Nope, it's this one!

 

http://www.mander-organs.com/discussion/index.php

 

Maybe I should try the others. Thanks for those, Vox.

 

However, even when I click on email notifications, it doesn't tend to recognize me. It seems that, if I close the browser and then open it up again, I'm frequently forgotten on this board.

 

Might be for the best.....! :unsure::D

Link to post
Share on other sites
Guest Patrick Coleman

Dear Gareth,

 

You are using the correct URL. When I use it, it leads me to the forum front page, where I either have to log in, if I have previously logged out, or I don't have to log in, if I haven't previously logged out.

 

I am assuming that when you log in you tick the box that asks do you want to be remembered.

 

Of course, I'm using Firefox, which isn't perfect, but much more so than IE.

 

I'm also a fan of W.G. Vowles, which no doubt helps in these matters. :unsure:

Link to post
Share on other sites

Thanks Patrick! :D

 

It leads me to the front page where, more often than not, I'm asked to log in. I never log out. IE7/the discussion board/gremlins seem to do this for me frequently enough!

 

However, I never see a box which asks if I'd like to be remembered. Maybe this is the problem..... :unsure:

Link to post
Share on other sites

Ah, I'm with you now. :unsure:

 

I've only knowingly played two instruments of his. One a rather beautiful but eccentric pneumatic four decker with different speaking speeds for each manual, and one local to me which was butchered by a local "organ builder" who used old baked bean cans as tuning slides (I'm not joking, alas). Thankfully, this fellow has been retired for quite a while.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...