Jump to content
Mander Organ Builders Forum

You Tube Problems


Peter Clark
 Share

Recommended Posts

Quite often when I watch a Youtube clip (from this forum or elsewhere) it suddenly pauses and a rotating circle appears in the middle of the screen. Then it starts agin befoe embarking upon its previous eccentric behaviour. This does not happen all the time though. Is this a common problem? Can anything be done about it?

 

Thanks

 

Peter

Link to comment
Share on other sites

Quite often when I watch a Youtube clip (from this forum or elsewhere) it suddenly pauses and a rotating circle appears in the middle of the screen. Then it starts agin befoe embarking upon its previous eccentric behaviour. This does not happen all the time though. Is this a common problem? Can anything be done about it?

 

Thanks

 

Peter

You can download Speedbit Download Accelerator (free) from http://www.videoaccelerator.com/

 

Dick

Link to comment
Share on other sites

Quite often when I watch a Youtube clip (from this forum or elsewhere) it suddenly pauses and a rotating circle appears in the middle of the screen. Then it starts agin befoe embarking upon its previous eccentric behaviour. This does not happen all the time though. Is this a common problem? Can anything be done about it?

 

Thanks

 

Peter

 

Yes, it is just downloading the data, and this depends not only your own system's speed but also that of the server from which the data is coming.

 

Personally, to avoid disappointment I download the entire file, do something else for a few minutes (Spider Solitaire, cup of tea, toilet!), then come back and watch the video without any pauses.

Link to comment
Share on other sites

Quite often when I watch a Youtube clip (from this forum or elsewhere) it suddenly pauses and a rotating circle appears in the middle of the screen. Then it starts agin befoe embarking upon its previous eccentric behaviour. This does not happen all the time though. Is this a common problem? Can anything be done about it?

 

Thanks

 

Peter

Yes Peter, it is a common thing, its just still loading, you have to pause the clip and wait for the bar at the bottom of the clip to turn all red.

 

Colin

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...