Jump to content
Mander Organ Builders Forum

Mander Discussion Board Crashes My Browser


innate
 Share

Recommended Posts

Sorry to waste your time if this is only affecting me. Since the new Invision version has been in operation I am suffering occasional crashes of my browser. This happens only when I am reading posts on this Mander board. I'm using Safari on a G4 PowerBook running 10.4.6. Is anybody else experiencing anything remotely similar?

 

Michael

Link to comment
Share on other sites

Sorry to waste your time if this is only affecting me. Since the new Invision version has been in operation I am suffering occasional crashes of my browser. This happens only when I am reading posts on this Mander board. I'm using Safari on a G4 PowerBook running 10.4.6. Is anybody else experiencing anything remotely similar?

 

Michael

 

Safari on a G4 running 10.4.8 works fine for me. I normally use Camino though.

Link to comment
Share on other sites

Guest delvin146
Sorry to waste your time if this is only affecting me. Since the new Invision version has been in operation I am suffering occasional crashes of my browser. This happens only when I am reading posts on this Mander board. I'm using Safari on a G4 PowerBook running 10.4.6. Is anybody else experiencing anything remotely similar?

 

Michael

 

Can't say I'm experiencing the same problems but I'm not using safari. Have you checked the wind control valve?

Link to comment
Share on other sites

Guest Geoff McMahon
Since the new Invision version has been in operation I am suffering occasional crashes of my browser. This happens only when I am reading posts on this Mander board. I'm using Safari on a G4 PowerBook running 10.4.6. Is anybody else experiencing anything remotely similar?

 

Michael

 

I am happy to raise any "usability issues" with the Invision support team but need enough information to enable the Invision technical people to "replicate" the problem. Which version of Safari? Sometimes, upgrading the browser fixes the problem. (For instance, recently I found that the version of Netscape that I have used for about two years no longer works with PayPal, and I have to use Firefox instead - or, presumably, find time to upgrade my copy of Netscape.)

 

One participant let us know that, after the Invision board was upgraded to the current version (because more secure), his Firefox would not display the board but his IE would. I don't yet know why that happened because - see above remark about needing to replicate the problem - my Firefox works OK with the upgraded board.

 

Webmaster

Mander Organs

Link to comment
Share on other sites

I am happy to raise any "usability issues" with the Invision support team but need enough information to enable the Invision technical people to "replicate" the problem. Which version of Safari? Sometimes, upgrading the browser fixes the problem.

 

Webmaster

Mander Organs

 

I think he said Mac OS 10.4.6, which means Safari 2.0.4, I believe.

 

innate - you might want to try using a different browser that relies on WebKit for a bit - Safari uses WebKit to render pages, etc, so by testing a different WebKit based browser (the mozilla browsers use Gecko, not WebKit), then you can work out if it's Safari or WebKit. There have been quite a few patches to WebKit in 10.4.7 and 10.4.8 plus security patches, so there's a possibility that your problem might be fixed by applying those upgrades.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...